zyGrib
http://zygrib.org/forum/

Ubuntu / Debian : dépôts / repositories
http://zygrib.org/forum/viewtopic.php?f=7&t=156
Page 1 sur 1

Auteur :  DomH [ 13 Avr 2010 00:58 ]
Sujet du message :  Ubuntu / Debian : dépôts / repositories

Zygrib version shall be >=5.1.0 to work and access data on the server

Repositories with name of ubuntu release

Have a look on https://wiki.ubuntu.com/Releases to check if release is still maintained.


Trusty - 14.04 LTS (04/2019) (qt5 libqwt6) zyGrib =7.0.0 (no updade)
Xenial - 16.04 LTS (04/2021) (qt5 libqwt6) zyGrib >=8.0.0

Code :
deb http://doc.hausser.ch/debpackages ubuntu-dha [version]

replace [version] by trusty or xenial

The version for Xenial work also with Yakkezi (16.10) and for Zesty (17.04)

GPG key
* Avec - With sudo:
Code :
wget http://doc.hausser.ch/debpackages/dha-debpackages.key -O - | sudo apt-key add -

* Sans - Without sudo:
Code :
su root
wget http://doc.hausser.ch/debpackages/dha-debpackages.key -O - | apt-key add -



Pour une version à jour de Opencpn, le dépôt de Pavel Kalian est parfait, Voir https://launchpad.net/~nohal/+archive/opencpn pour le détail.

Updated version of Opencpn on https://launchpad.net/~nohal/+archive/opencpn

(last update : 18/07/2017 - 13:42 UTC)

Page 1 sur 1 Le fuseau horaire est UTC [Heure d’été]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/